Imprimer » History » Version 23

« Previous - Version 23/63 (diff) - Next » - Current version
Bertrand Verdier, 09/30/2011 03:15 PM


Imprimer

Imprimer une page en mode schéma, directement ou en PDF

Une fois le document ouvert, choisir l'option: file/plot

La fenêtre de sélection de l'imprimante apparait:

A ce stade, il y a deux possibilités:
1: L'impression directe
2: La conversion au format PDF

1 Pour imprimer directement: sélectionnez l'imprimante "LaserJet" (dans la fenêtre ci-dessus) puis cliquez sur "Plot"
2 Pour convertir au format PDF la procédure est la suivante:
--> Sélectionnez l'imprimante "PDFCreator" (dans la fenêtre ci-dessus) puis cliquez sur "Plot" 
> 2 fenêtres apparaissent: En haut -> Propriété (nom, date, auteur, ...) / En bas -> Liste des document en attente (ils peuvent être fusionnés en un seul PDF)

--> Si vous n'avez qu'un document à convertir en PDF, cliquez sur "enregistrer" (fenêtre du haut).
Sinon:
--> Cliquez sur "Mettre en file d'attente".
> Votre document apparait dans la liste des documents en attente dans la fenêtre du bas.
--> Pour ajouter d'autres documents à cette liste :
_ Mettez vous sur la page à ajouter
_ Recommencer la procédure du début: file/plot/Mettre en file d'attente
--> Dans la fenêtre mettre la liste en surbrillance puis clic droit "Fusionner" puis cliquez sur "enregistrer" (fenêtre du haut)

--> Enregistrer le document PDF:

Remarque: pour refaire apparaitre la liste des documents en attente cliquez sur l'icône: (en bas à droite)

Imprimer à partir du fichier script

L'imprimante à utiliser est l'imprimante laser de la salle, vérifier qu'elle contient bien des feuilles avant de lancer l'impression.

Pour imprimer le projet créé, vous pouvez utiliser le fichier script. Ce fichier va préparer toutes les vues(dessus, dessous...) de la carte. Pour cela dans le fichier de routage faites: File->Script...
Une fenêtre apparait

Cliquez sur Browse et choisir le chemin suivant:
D:/psd_data/config/pcb/scripts/pdf_print.scr

Ne rien cocher.

Faites Replay

Une fenêtre de pdf-creator apparait fusionnez les fichiers pour cela allez à la partie Exporter un document en pdf.

Imprimer Manuellement

Si vous voulez imprimer qu'une seule vue:

Cliquez sur Visibility (menu à Droite) puis cocher Top (vue de dessus) ou bottom (vue de dessous).
Si le menu comportant l'onglet Visibility n'apparait pas, faire View--> Windows puis cocher Visibility.

file-->plot setup cocher la case " fit to page " et impression en noir et blanc --> OK.

Ensuite, lancer l'impression avec file-->plot et dans option setup, choisir PDF CREATOR --> OK.

NB : Vous pouvez prévisualiser la page avant de lancer l'impression, pour cela faire File--> Plot Preview.