Imprimer

Imprimer rapidement un schéma hiérarchique

Faire fichier "plot", puis sélectionner l’imprimante, ensuite cocher "hiérarchie" et enfin "plot".

Imprimer une page en mode schéma, directement ou en PDF

Une fois le document ouvert, choisir l'option: file/plot

La fenêtre de sélection de l'imprimante apparait.

A ce stade, il y a deux possibilités:
1: L'impression directe
2: La conversion au format PDF

1 Pour imprimer directement: sélectionnez l'imprimante LaserJet dans l'option name puis cliquez sur Plot

2 Pour convertir au format PDF, choisir pdf creator dans l'option name puis cliquer plot

Remarque: si vous choisissez l'option all dans l'encadré plot range, tous les documents de l'architecture de cadence seront pris en compte par l'option mette en file d'attente

la fenêtre ci-dessous apparait et offre de nouveau deux possibilités.

1  Si vous n'avez qu'un seul document a imprimer, cliquez sur enregistrer.

2  Si vous souhaitez assembler plusieurs documents dans un même PDF, cliquez sur mette en file d'attente
puis recommencez la procédure depuis le début pour chaque document (File/Plot (PDFCreator) /Plot/"mettre en file d'attente")

==> Vos documents apparaissent dans la fenêtre ci-dessous :

si vous souhaitez fusionner certains documents il faut les mettre en surbrillance et faire clique droit / fusionner. Les documents ne figurent plus que sur une seule ligne.
faites ensuite un clic droit imprimer puis sur enregistrer. Nommez et Placez votre PDF dans un dossier: votre PDF apparait avec tout les documents fusionnés. Vous pouvez alors l'imprimer.

Remarque: pour refaire apparaitre la liste des documents en attente cliquez sur l'icône: (en bas à droite)

Imprimer à partir du fichier script

L'imprimante à utiliser est l'imprimante laser de la salle, vérifier qu'elle contient bien des feuilles avant de lancer l'impression.

Pour imprimer le projet créé, vous pouvez utiliser le fichier script. Ce fichier va préparer toutes les vues(dessus, dessous...) de la carte. Pour cela dans le fichier de routage faites: File->Script...
Une fenêtre apparait

Cliquez sur Browse et choisir le chemin suivant:
D:/psd_data/config/pcb/scripts/pdf_print.scr

Ne rien cocher.

Faites Replay

Une fenêtre de pdf-creator apparait fusionnez les fichiers pour cela allez à la partie Exporter un document en pdf.

Imprimer Manuellement

Si vous voulez imprimer qu'une seule vue:

Cliquez sur Visibility (menu à Droite) puis cocher Top (vue de dessus) ou bottom (vue de dessous).
Si le menu comportant l'onglet Visibility n'apparait pas, faire View--> Windows puis cocher Visibility.

file-->plot setup cocher la case " fit to page " et impression en noir et blanc --> OK.

Ensuite, lancer l'impression avec file-->plot et dans option setup, choisir PDF CREATOR --> OK.

NB : Vous pouvez prévisualiser la page avant de lancer l'impression, pour cela faire File--> Plot Preview.