Bug #8916

Problème lors du chargement des empreintes

Added by Benjamin Acosta about 3 years ago. Updated about 2 years ago.

Status:ClosedStart date:11/08/2017
Priority:ImmediateDue date:
Assignee:Lambert Seguin% Done:

0%

Category:-
Target version:-

Description

Bonjour,

Après le chargement des librairies et l'ouverture du fichier renesas_kicad.sch, impossible de charger les empreintes sur le cvpcb,
ci-joint le message d'erreur.

Sans titre.jpg (363 KB) Benjamin Acosta, 11/08/2017 04:13 PM

fichiers_fabrication_Benjamin.zip (2.08 MB) Lambert Seguin, 12/06/2017 09:22 AM

History

#1 Updated by Lambert Seguin about 3 years ago

Bonjour,

je te conseille de regarder ce forum, tout y est expliqué en anglais.

https://forum.kicad.info/t/cvpcb-error-loading-footprints/1747/2

Dans le cas ou ça ne fonctionnerait toujours pas, :

https://acassis.wordpress.com/2015/09/01/fixing-kicad-library-not-found-issue/

Fais bien attention à identifier de quelle version de Kicad les forums parlent.

(Je te conseille de bien vérifier les chemins des librairies et vérifier que tu n'as pas mis de librairies en double dans les chemins utilisateurs)

#2 Updated by Lambert Seguin about 3 years ago

  • Status changed from New to In Progress

#3 Updated by Lambert Seguin almost 3 years ago

  • File fichiers_fabrication_version2.zip added

#4 Updated by Lambert Seguin almost 3 years ago

  • File deleted (fichiers_fabrication_version2.zip)

#6 Updated by Jacques LAFFONT about 2 years ago

  • Status changed from In Progress to Closed

Also available in: Atom PDF