Bug #6727

CARTE

Ajouté par Francisco SANCHEZ il y a environ 3 ans. Mis à jour il y a 3 mois.

Statut:ClosedDébut:11/02/2016
Priorité:NormalEchéance:
Assigné à:Ludovic Descout% réalisé:

0%

Catégorie:-
Version cible:-

Description

Bonjour,

Je suis sur ta carte et il y a des choses que je ne comprends pas:
-y a t il besoin d'autant de lm7805 pour 4 moteurs?
-les connecteurs j16,j15,j14,j17 à quoi ils servent?
-enfin peut vérifier et valider ton schéma

Merci

Francisco

Historique

#1 Mis à jour par Ludovic Descout il y a environ 3 ans

Pour les LM7805.
On a décidé avec Mr Laffont de mettre un LM7805 par moteur.
Sur la carte on à 5 LM7805 pour les 4 servomoteurs. Il y a un emplacement en plus au cas où un dernier servomoteur serait nécessaire.
Le 6ème LM7805 n'est en effet pas utilisé dans la configuration actuel car le moteur de la pompe est directement alimenté en 12V mais peu servir si une autre méthode est utilisé.

Pour les connecteurs :
J14 et J17 sont pour utiliser ou non les bobines au niveau de l'alimentation du moteur. Il suffit d'un cavalier pour chaque pour choisir de les activer ou pas.
J15 et J16 sont pour choisir l'alimentation du moteur de la pompe. Soit avec le même port Jack que les servomoteurs (12V) soit un port Jack séparé (12V_ALIM_MOT). Si on utilise des transfo 12V/1A, un seul port Jack ne suffira pas car la pompe à besoin entièrement de ce 12V/1A et a peu près autant pour les servo.
Si vous trouvez une alim 12V/3A par exemple, un seul port pourra suffire et il suffira de déplacer les cavaliers

#2 Mis à jour par Francisco SANCHEZ il y a 3 mois

  • Statut changé de New à Closed

Formats disponibles : Atom PDF